Large Home Solar Collectors

Building my 336 Sq ' Home Solar Collector

1/10/11 Large Solar Collector Update;

Note; the below work was done during October and November. I've waited until now to report because I wanted to verify I DID have the problem cured.

I was having problems with the circulation pump air locking, a problem that was a bit sporadic this past summer, but was getting pretty bad by fall. It seemed to be an issue when the system would cycle on and off due to partly cloudy days. I thought it might be related to the restart being too quickly after a drain back event, so I installed a delay timer that delayed the restart 9 minutes after my sensors demanded pump activation. This did not help. I also increased the size of my inlet to one inch, while the outlet remained at ¾". While doing this I moved the pump down as low as possible, creating more "head pressure" to the pump. Neither of these fixes helped the problem either.

I decided to take the glazing off the panels and check for leaks. I knew I had a small leak, as I saw dripping from the bottom of one panel occasionally during operation. Once I got the panels off, I was able to spot two locations at the bottom manifolds; problems again stemming from my "brazing" attachment of the risers to the manifolds. Having spoken with Gary Reysa of Build it Solar.com about finding a pretty good price on the ¾" x ½" x ¾" "T"s from PEX Supply, I wish I had gone that route. I cleaned the connections really good, sandblasted them, and soldered over the braze joint. That fixed both leaks, verified later during a pressure test of the system.

I spotted one other problem that was a bit surprising. The return line at the very top of the right side of my array was actually pushed almost completely off the elbow. There is a double elbow at this location, essentially creating a 180 turn of the water to return it to the center of the array. Looking closely, I noticed there was no solder at the joint. I apparently missed soldering it during the initial assembly a year ago. Since it is at the very top of the array, it didn't leak, but was allowing air in the return water. I wondered how there could be enough pressure to bend ¾" copper, which it did to slide that fitting back almost ¾". Surely the pump moving water through my collectors did not have enough energy to do that, especially near the limit of its "head" capability. Remembering water coming back "boiling" during the summer after stagnation events and me getting the pump cleared again, I determined this was caused by steam generated when the stagnated array was initially flooded with water. I was able to bend the copper back and solder the elbow. I tested the entire system under 60 PSI of air for over an hour. The whole system was sealed now.

Although a similar event, bending ¾" copper at an unsoldered joint, was not likely, as they are now all permanently soldered, I still was concerned what stress I would put on my panels if I had an unlikely stagnation (grid goes down, control or pump malfunction, etc.). I decided to add vents to my panels, but with "doors" on them to open and close based on the current season of the year. I drilled four 2" holes in every 4' panel, two at the top and two at the bottom. On the backside of the panels, I installed a small 3" by 5" x ¾" cedar board, with a 2 ¼" hole covered with screen, over the hole in the panel. These little boards where screwed on with 4 screws, one in each corner. I then installed another board the same size over the existing one with the screens, with one long screw, and the screw was placed so the outer board can be rotated to either an open or a closed position. I will keep these closed in the winter, and open them in late spring, closing them again in the fall. These will work well in venting the high summer time panel temps.

   
click photos to enlarge

After all this work, the circulation pump was running much more consistently, but I was still getting an occasional air lock. The only thing I could think of left that could help me cure this problem was a plumbing feature I designed into the system for "mixing" of the tank water. My return from the array drops into the tank at the same end of the tank as the suction to the pump. I had installed a 10' length of copper to the suction to draw water from the far side of the tank. I thought it was possible this long suction run may be inhibiting the ability of the suction side of my system to purge air. I took that suction pipe off and the system has run flawlessly for several months now. In summary, the leaks in the panels were the major contributor to the air locking of my circulation pump. A minor contributor was the long suction line that wouldn't easily purge air.

Now, if we could just get a bit more sun (only about 4-5 days of "good" sun in the last 6 weeks).

Tom

I wanted a solar collector array to heat my 2,000 Sq' garage, possibly preheat my domestic water, and to heat the finished basement of my home. I thought that if the system worked well, I could add in-floor heat to several rooms on the first floor of my home as well. I wanted the system tied to my existing wood boiler so during several days of no solar exposure, I could supplement heat to the storage tank with the stove. To maximize use of the different materials, and get a good collector size, I elected to go with 10' x ½" copper tubing risers, connected to ¾" copper manifolds. For ease of handling, and to facilitate construction inside my garage, I built 8 separate 4' x 10' 6" panels. Each panel was built with the top and bottom permanently attached, and one side being used as a common member to two panels.

I recently dismantled a "test panel" made with 5/8" PEX and wanted to re-use the aluminum absorbers on my permanent collectors. Since I was using ½" copper, the absorbers pressed for 5/8" PEX were too large to work without some modification. As an experiment, I placed the absorber over a short piece of ½" copper and installed my "Vice Grip" tools on it, tightening them up as much as possible. I then briskly tapped on the outside of the clamps to "set" the aluminum to the tighter gap. As a result of this process, I ended up with 90% contact area between the aluminum and copper, where I was getting about 70% with my standard stamping process. (See photo). Even though I used up the left over 5/8" absorber in the first panel, every aluminum absorber for the entire array was processed in the same manner; pressed out for 5/8" ID and re-formed with my clamps for ½" ID.

 

With copper being the material of choice for my tubing, I looked for the most cost effective method to attach my ½” risers to the ¾” manifolds. Reducing “T”s were quite expensive.  I had read on Gary’s site about a builder in Europe that “brazed” his connections, which looked like a much cheaper option.  I set up a template on a piece of 3/8” board that I could lay beside the copper and mark out my riser spacing.  Once the spacing was established and marked, I center punched the locations and drilled them out with a ¼” bit.  This hole was easy to drill, and allowed further accuracy for the 5/8” drill.  I did use a drill press, which helped some, but this process could easily be done free hand as well. For the final fit of the copper, I used a “ream bit”.  Although the bit was too long, I had an old bit from my shop that I was able cut off (with a cut-off wheel).  The ream provided a beautiful fit between the manifold and the riser. 

To get the proper penetration of the ½” copper to the manifold (I didn’t want to inhibit water flow by too deep of penetration into the manifold), I installed a piece of ½” copper in the ¾” manifold before fitting the risers.  This prevented too deep of penetration, and provided a consistent depth for every riser.  I learned the hard way not to leave this in past “tacking up” the copper.  If left until everything was brazed (or soldered), the copper was impossible to remove without damaging the entire manifold.  I elected to braze my connections, mostly because of fear of leaks and seeing the builder from Europe doing the same.  In retrospect, I would solder in the future.  I soldered one collector previously with the same type of fit (drilled instead of factory “T”s), and it worked fine.  The brazing was challenging (and I’ve done a lot of it in the past), and another issue cropped up later.  When first erecting the array, I had a little condensation get to the open collectors.  EVERY braze joint corroded!  I don’t know if the brazing flux was the culprit, or a reaction between the aluminum prep and the brazing material and/or the flux.  Bottom line, I ended up sandblasting every brazed joint on my completed panels and repainting them.  Not a single soldered joint (I did have several in each panel where the panels were mated) had any issue.  Just to show you can’t let your guard down, I tested every copper grid for leaks after brazing except for the last one (number 8).  I did not have a single leak in the first 7.  I didn’t check the eighth panel, and when filling the system for the first time, I had a leak in that panel.  Luckily it was on the bottom and had easy access.  I soldered that joint over the brazed joint and it sealed fine.   

Having experimented with 12 or more panels before starting my own system; I had developed a design that worked the best for my application.  Knowing the backside of my collectors would be exposed to the elements (weather and creatures), I needed the back of them to be a solid board.  I used 2x6’s for the side and bottom frames, insetting the ¾” OSB by 1” so the edges would not be exposed to the weather.  I placed 1” Styro (the high temp variety) inside the collector on top of the OSB.  I like the Styro (actually Polyiso) as the last material before the absorber and tubing, as it insulates the heat collection area from rest of the collector.  With ¾” of board, and 1” of Styro, 1 5/8” drywall screws were the perfect length for attaching my absorber tightly to the panel.  I used my “Vice Grip” tools to squeeze the absorber tightly to the copper before installing the screws.  I found, when properly tightened, the screws were very effective in holding the aluminum tightly to the copper risers.  My pre-pressed absorbers help with the fit as well, requiring significant force to “snap” on the copper.

 

The best location for my solar collector array was on top of my underground garage.  This presented some unique challenges, since setting 6”x6” poles in the ground deep enough for the wind loads was not possible.  I had a pile of “take-off” bumpers from trucks we sell for governmental plow trucks.  The trucks were delivered to us with a cheap “transport bumper”, and were removed to install the plow hitch and plow.  These were 8’ long and about 12” wide, had a small lip at the edges, and worked nicely for welding attachment members to for later attachment of the 6x6’s and the rear support brackets.  I dug down 12” to my roof, creating a 16” by 10’ trench to place the modified bumpers in.  I placed 4 of the 8’ long units in, and used shorter versions of the same design at the 5 other 6x6 support locations.  

The solar collectors were set in place, with the help of a couple able bodies.  10 ½’ x 4’ panels become a lot larger when placed 2’ above the ground, and being steadied in the wind while setting up temporary supports.  Final supports were not installed until everything was set level and to the proper tilt.  After consulting with Gary Reysa, I decided on a 10-degree tilt.  Just enough for better solar exposure and slightly less wind exposure, yet not enough to hold a lot of snow or moisture.  Once the array was erected, I became concerned that I had enough rear supports.  I fabricated some more of my “unique supports” for the garage roof, and installed 3 more supports running significantly farther back than the original 4 supports.  

 

I had built the panels with provisions to solder unions at the top and bottom where the panels meet.  The manifolds were set with a ½” rise per 4’, starting at the middle panel and working upward left and right.  The top manifolds duplicated the rise and at the far left and right ends, I placed two 90’s and the returns run down hill, parallel to the manifolds, “T”ing at the center and dropping down next to the inlet.  The inlet and outlet for the array exit the array within a few inches of each other at the right side of panel #4, essentially the lowest point for the array.

When building the panels, I planned for 3 supports for the glazing.  With 10 ½’ of glazing, I wanted enough support for the glass or polycarbonate to withstand wind loads.  The center support is 1 ½” x 1 ½  x 1/8” aluminum angle.  The secondary supports between the angle and the top and bottom are Gary’s customary ½” conduit.   I cut a “rabbit” for the glazing so the finished height of the glazing would be just above the edge boards of the collector.  I wanted to install a “trim board” over the glazing edges, to both protect the edges from weather and to dress up the appearance of the array.  

My original plan was to use glass for my glazing.  I had built a previous panel with glass and it looked so professional.  But the price was pretty prohibitive, about $2.60 per square foot.  I have had zero luck finding “true” polycarbonate in my local area, short of ordering it for $1.50 to $2.50 per sq’ (single wall), with the cheaper material being corrugated and requiring more expensive sealing material.   About a week before I was going to place my order for glass glazing, Axel Piekert from Oshkosh came up to my location to purchase some absorbers.  He mentioned an option to “Pool” our purchasing and place a direct order with one of the polycarbonate manufacturers not far from him.  He was willing to drive down to Janesville, WI and pick it up, putting my final cost at $1.50 per sq’ for twin wall polycarbonate.  That ended up being my solution to glazing, and it’s a dream to work with.  It cuts easy, and is light weight, making handling it a breeze.

I worked out a “wholesale” pricing arrangement with my local True Value dealer on hardware and weather-stripping.  I installed a 3/8” wide by 3/16” thick weather-strip along the entire “rabit” and across the 3 horizontal supports.  Caulking was used at any spot there could be water penetration.

Plumbing the array to my tank had to be done above ground, as my unique roof area was not conducive to an underground “chase”.  I devised a plan to use 1” treated lumber and Styrofoam, creating a box with a minimum of 2” of Styro on all sides of the copper tubing.  I also ensured the two copper tubes were separated by 1” to avoid heat loss on the return line.  The biggest challenge with the “chase” was to get a good fit at the collector.  I had numerous angles to deal with, needed to get it insulated sufficiently and protected from the weather. 

   

Now with the outside work done, I can move into my heated garage to finish the plumbing and controls.

Storage Tank, Controls & Heat Usage

I built a storage tank using Gary’s design of wood and pool tank liner.  The area I planned to place the tank was in my workshop of my heated underground garage, and I wanted the tank to serve as a work bench as well.  The initial plan for my tank would have worked well for a work bench, but after incorporating my wood boiler into the system, the tank ended up a little taller than a normal workbench (for gravity water level balance, to be explained later).  The tank is made with 2x4’s and ¾” OSB, and is 3’ wide and 12’ long.  I have at least 4” of Styrofoam insulation on all sides of the tank.  Two aluminum straps were placed at 4’ intervals across the long distance of the tank for side pressure of the water over this distance.  These served well to hang the heat exchanger for my Domestic Hot Water (DMH), which I wanted close to the top of the tank for the highest water temperature.

I built my DHW heat exchanger out of ¾” rigid copper, finding the cost of this much better than “Soft Copper”, and wanting a heat exchanger that would be very efficient for large water usage.  The heat exchanger consists of 200’ of ¾” copper, 4 levels of 5 tubes, each level tied together in one long serpentine loop.  I added small pieces of scrap copper to the sides of the unsupported runs to create a fairly rigid “grid”.  Just to be clear, these pieces do NOT have water running through them, they only serve as supports.  The 200’ of copper create an eight gallon reservoir on the supply side of my water heater.  I’ve found, since going live with the system, that even once depleting the first 8 gallons of water to my water heater, the water exits my heat exchanger within 10 degrees of the current tank water temp.  Four showers in my household within an hour the day after Christmas and my water heater never turned on.  Yes, I was grinning.

My plan was to also incorporate a series of valves and dual supplies to utilize the solar tank and heat exchanger for the 2-4 times a year I drain, clean and refill my 350 gallon hot tub.  I cannot use treated (or softened) water in the hot tub, but wanted to utilize the heat from the solar tank for my tub fillings.  The valves allow me to bypass the exchanger for my DHW temporarily, run untreated water through the heat exchanger, and hook a water hose for filling the tub into that loop (close to the tub no less).  The hot tub usually runs for 8 hours to bring the water temp up after a filling, and I envision reducing that “heat time” to under an hour with this feature.  By running the water through the heat exchanger, and moderating the flow to meet desired output temp, this feature should bring back substantial savings, plus the satisfaction of knowing I preheated the hot tub water with solar (or wood) energy.

I decided to be brave on the water supply pipes for my solar collector and “balance tube” for my wood stove.  I had concerns about running my supply to the circulation pump for my solar collector over the side of the tank.  I have extensive experience with hydronic heating, and have worked with a lot of problems relating to air locked pumps.  Although not likely to be a problem, I did the unthinkable, penetrated the sidewall of the tank.  I had a nice piece of aluminum that served as a “through flange” for the inside of the tank, since I have 1” of Polyiso on the inside of the tank.  I calculated the distance needed from the outside wall of the tank (the OSB) to the inside surface of the aluminum.  I then found the appropriate length nipple to thread into the unions, using the unions (with washers on the ¾” lines) to develop a very tight fit of the “pass through” piping once the pipe arrangement was tightened.  I added silicone to the back side of the aluminum plate, and around the unions on the inside of the tank.  On first filling, I had a leak!  I was devastated.  I drained it down and upon a recollection of my razor knife dropping into the tank at one point during the project, decided to closely inspect that area.  As tough as the rubber was to cut, the knife had penetrated the liner.  Having a background in tire repair, I used a tire patch with appropriate glue and the leak was easily fixed.  I never had a leak at any of the “tank penetrations”

   

Solar heating during the winter in the U.P. of Michigan is a challenging venture.  We get marginal sunshine, especially during November, December, and early January, which are the shortest solar days anyway.  I decided to connect my wood boiler for my 2,000 Sq’ garage to the solar tank.  The boiler will supplement heat to the tank during extended periods of insufficient solar energy.  The simplest system was a circulation pump taking hot water off the top of the wood boiler, and the water essentially flowing back to the bottom of the boiler with a “balance tube”.  I installed a 140 degree temp switch on the side of the wood boiler which turns the pump on once the boiler has reached that temp.  I tried one ¾” return line, then two, then two with extra entries into the boiler.  The water would simply not return by gravity fast enough, creating a low water level in my wood boiler.  Even a restrictor in the suction line to the pump could not slow the imbalance enough unless restricted so slow it was useless.  I finally got serious and ran a 2” copper balance tube, with a ball valve, and that worked great.   As you can see, I make up for my engineering deficiencies with incredible tenacity; keep trying until it works.  :>)

For controls between the collector and the tank, I used a 120 degree snap switch, which ensures I have at least that temp in the collector, and then the GL-30 Differential Controller that Gary recommends.  The differential controller makes sure the pump only runs when the water returning from the collector is warmer than the water coming out the bottom of the tank.  A note here, when wiring up every “circ” pump in my system, I wired in over-ride switches to turn on each pump for testing purposes.  Once the tank was closed up, I would have no way of checking water temp (up until now my “I.R.” gun was great for that) or water level.  Since the water in the solar tank was common to the wood boiler, and keeping a very consistent level was critical, I installed a “sight tube” with the high mark indicated on the tube.  For water temperature I installed digital temp meter with a submersible probe on a 10’ lead.

The last project before closing the tank and putting this project to bed was running a hydronic loop to my basement (up 7’ from my garage level).  I used 1” PEX for the loop, running the PEX to home made manifolds in the basement.  I wanted to touch on this, as this is something I did 12 years ago when building my underground garage and installing the in-floor heating system.  Having worked with 3 different hydronic systems at my truck dealership, and using the “expensive hydronic manifolds”, I had developed an opinion about them.  Rarely do you adjust the valves once past the initial start-up.  I assembled my own “manifolds” using black pipe and ball valves, and the system in my garage has worked flawlessly for 12 years, with considerable less cost than the commercial manifolds.  I assembled the same type of manifolds (supply and return) for this system, allowing room for expansion for more zones at the manifolds by just adding more pipe “T”s. 

   

At this time I have 22' of "Fin Tube Radiators" installed in the basement of my home, heating the finished basement warmer than it's ever been. A thermostat is installed in the basement, controlling a relay which ultimately turns the circulation pump on and off, based on demand. A note on this, I have yet to see water temps over 135 degrees, and I'm getting sufficient heat from the fin tubes until the water temp drops below 110 degrees. A local "plumbing and heating expert" told me this wouldn't work, but it does, obviously with lower efficiency than the fin tubes would produce with 160 to 180 degree water.

This same "expert" told me I couldn't run a hydronic loop without it being a "closed loop system", which I am presently using on every other hydronic system I have. Talking with Gary, we could see no reason this wouldn't work, as we have no problem filling our collectors with an open loop (none pressurized) system. I did run over the top of the tank for the pump supply line, simply because the tank was full of water and it was the quickest method. This system draws from the top of my tank, using the actual tank water, and returns to the bottom. I did this to create a "mixing" of the water in the tank, but it has served another nice feature. The hydronic loop to my basement never "drains back", so I never hear air in the system upon start-up. A note on this; every individual system (solar, wood, & hydronic) draws from one end of the tank, at the top or bottom, and returns the water at the opposite end of the tank, at the opposite level (top or bottom). When any system is running, I've found less than 3 degrees of difference in the water temp from the top to bottom. It's clear this design creates a good mixing of the water in the tank, eliminating stratification normally found in a water tank of this size.

   

Results to date;
Sadly, the sun has been a rare event in the U.P, since going live. During the few days of decent sun, I've been running heat into the basement as the tank has been warming up, so hard data on solar heat gain is not available. In addition, during the shorter days of the year, with the sun significantly lower during the day, I'm getting some shading from my house by 2 PM. This was unavoidable, and a trade off I knew I was making with the system. By March, this issue will be of little concern, with the sun higher in the sky. On the one day we had good sun, before closing my tank and having anything drawing heat from it, I saw a gain of 8 degrees per hour. With a 420 gallon tank, and heat loss certainly an issue with the tank uncovered, I calculate I was getting around 4,000 BTUs per panel, or 32,000 BTUs an hour from the array. Until we get decent sun, at least excess heat from the garage wood stove is being used for curbing my DHW expense and putting heat in my basement.

March 2010:
I came home early one day this month and found my tank temperature at 152 degrees. The system has been working very well, and I have excess heat during good solar days to heat my basement without dropping the tank temp enough to hinder my DHW efficiency. Normal morning tank temp after showers, but before the sun fires up the system again, is around 100 degrees. My wife reported last night that our gas bill for January and February dropped $100 a month. I purchased a stainless steel heat exchanger to run a loop off the hydronic manifold in the basement to the hot tub. That's my next project, but may be a bit before I get it done. I've got lots of projects going right now.

Q&A about this project

A recent exchange with a prospective builder: - My answers in bold 

If you have time, I have a bunch of questions for you.  Naturally, if this is too much I will totally understand, but I had to ask… 

You say you originally made the grooves in the fins for 5/8” pex.  If I were to the simple sledge hammer and rod system to form the grooves in the fins – what size rod should I use to get the right size groove for later tightening with the vice grip tool on 1/2” copper?  3/4" 

What kind/thickness of aluminum would you recommend for the fins?  I'm using .018", grade 1100, which is more maluable and conductive than soffet aluminum.  Does the aluminum need to be factory-painted to discourage chemical interaction with the copper?  It should have a barrier, whether it's paint or some other substance.  My raw material is not painted. I cleaned, prepped and primed it where it contacts the copper.  Others have painted the tubing instead. 

You used OSB for the back of your big collector.  No worry about that holding up over time with the weather?  It really doesn't see any significant amount of moisture, being somewhat inverted.  I assume you painted the back?  I actually sealed it with a good grade of stain, and intend to restain it every few years.  Same for the outside framework.  

You routed a groove (a dado I guess) in the framing for the OSB edges.  Did you leave some slop in that groove, to allow for swelling in the OSB before final assembly – or was that not an issue?  I didn't leave any extra in the groove for expansion of the OSB "outward".  I did dado the groove about an 1" deep for 3/4" OSB, allowing for some expansion in "thickness" without exposing the edge. 

How did you attach the OSB to the frame? (In a groove, I know – but what physical connectors?)  2" galvanized drywall screws (deck screws?), inserted at a slight angle for better attachment to the frame, every 12" along the frame. 

I am not sure how the bottom of your collector was attached to the 6x6 posts.  Did you cut the 6x6 tops to the angle of the collector?  Yes.  Then, after getting the whole array up and leveled, I screwed the "side supports" (2" x 6"'s) to the 6x6's, regardless if they contacted my bottom plate or not.   Also, the one I circled in red here seems to have a large gap between collector and post.  This is an "in progress" picture.  I was frugal with the 6x6's, and after installing the first one "backwards", didn't have the material to replace it without purchasing another 8'  6x6.  Many of them along the 32' length needed slight trimming.  When I completed the array, a filler was added to this corner and is no longer noticable ( and has no effect structurally).  I also removed and stained every 2x6 support after the array was complete.  Pictures forwarded to Gary do not show this. 

You made separate panels, and shared one vertical 2x6 between each pair, right?  Does that mean that the two end panels (on left and right of the overall collector) you built as complete boxes (2x6 on all four sides), and all the inner panels had a 2x6 on only one side?  How did you attach a panel to its preceding panel, in place?  I started with the far left panel, installing a dado on both edges (on the front & back side) of the right side "common frame member".   I only overlapped the top and bottom 2x6 across half of the "common frame member" leaving room for the next panel's top member.  I treated that panel as a single unit, using a "consistent measurement" for the protrusion of my copper manifold through the "common frame member" (enough to allow soldering a union in once the panels were mated).  Once the frame, OSB and styro were assembled, I completed the panel with the copper grid and absorbers.  Once the panel was complete, I removed the common member (right side) and it became the permanent frame support on the next panel, on the left side.  Process repeated until getting to panel 8. During assembly, the panels were just slid together, as the mating "common frame members" had already been previously fit.  It really worked slick!!! 

Did you have another 2x6 at the bottom kind of holding all the separate panels together?  Both top and bottom have one continuous 2x6 support, separate of the actual collector box.  The bottom one was installed before erecting the panels, the top one added as the panels were assembled  site. 

Forgive this very naïve question, but as I understand your article, you had the collector panels sloping toward the center, and the return line followed the top manifolds to the center and then dropped down to the bottom of the collectors.  How do you get a plumb return line at the center from a sloped line at the top?  That is, this is not a 90 degree bend… 

 Not naive at all.  I wondered how I would deal with that issue as well during the design.  I found out quickly during the copper work with the manifolds and risers, the copper bends pretty easily.  I just put a slight bend on the ends, using a union to ensure I didn't bend the copper too close to the end. 

When you say “I had built the panels with provisions to solder unions at the top and bottom where the panels meet” I assume you soldered them on before putting up the panels, then connected them in  place? I am trying to imagine where the unions sit between the panels – in relation to the 2x6 between panels.  And how you got at them to tighten them.  I soldered the unions on the ends protruding from each panel while the "common frame member" was removed.  My design placed the unions just inside the next panel, between the side member and the first riser of the second panel.  Once the panels were mated on site, the soldering was a bit more tricky.  I placed several scrap pieces of aluminum under the joint, and covering my wood, after the panels were mated.  I placed a wet rag in between these layers as well,  I used a putty knife to physically lift the manifolds a bit off the back of the panel for room to get all this in.  The soldering went pretty decent when everything was protected.  A torch that heats agressively and quick is best for this phase. 

When you say “I cut a ‘rabbet’ for the glazing so the finished height of the glazing would be just above the edge boards of the collector” – do you mean you cut a rabbet in the 2x6 frame – all around the edges?  Yes, I had a rabbit on the front as well.  I wanted to have a flush fit on my glazing.  Did I circle the rabbet you mean in the image below?  Yes   And then the glazing sits in that rabbet?  Yes.  I allowed a little extra space for expansion on the glazing too.  

And in this next image, the red circled part shows the bottom 2x6 with a rabbet for the glazing? Or is there additional lumber there?  No, you are looking at my 2x6 bottom plate AND the 2x6 on the bottom of the individual collector.  The picture above better depicts the rabbit.  The one you see on the side members is the same rabbit I used on the top and bottom members.  The actual "rabbit groove" has gray weatherstripping in it. 

Am I understanding it correctly that you inset the glazing into the rabbit on all sides?  If that is so, then wouldn't you be trapping rainwater along the bottom edge, as it hits the batten strip and/or works its way into the rabbit?  The rabbit runs out the length of the side member, creating a small gap for any moisture to excape before penetration the panel. 

Some people (like Gary ) use that corrugated glazing on some collectors.  Your glazing was flat, I guess, so you did not need those “wiggle strips”?  I used "twin wall", which is 1/4" thick, with an airgap between the inside and outside layer of polycarbonate.  This is much more energy efficient than the corrugated materal, and much easier to seal.  I simply used a thin (1/8" thick by 1/2" wide) layer of weatherstipping in my rabbit groove before setting the glazing.  Your picture above depicts the panel with the red circle after the weatherstripping was installed (gray material).  That is sitting inside the rabbit groove.  The panel to the right of this one does not have the weatherstripping intalled yet. 

 It looks like you did not use treated lumber.  Any reason for this?  I've had no better luck with treated lumber than properly sealed pine with several outdoor projects over the last 30 years, and I hate the twisting and warping I always seem to get with treated lumber.  But mainly, the pine was free (came off my property).  If I had to buy the lumber, I would have probably gone with treated, in spite of the issues.